Glitches in "Visibility Player", when removing Play Icon

Post your Server Bug Report
User avatar
Matt Zornig
Contributor
Contributor
Posts: 242
Joined: 14 Feb 2017, 12:03
Has thanked: 38 times
Been thanked: 28 times

Glitches in "Visibility Player", when removing Play Icon

Unread post by Matt Zornig »

Code: Select all

=========================================================================================
VERSION: MADSONIC 6.3 | BUILD: 9840.8df1ddd.20180107.0710
REST: MADSONIC REST API v3.0.0, MADSONIC REST API v2.8.0, SUBSONIC REST API v1.16.0
OS: Linux 3.10.102 #15266 SMP Mon Mar 26 15:08:28 CST 2018 x86_64 GNU/Linux
SERVER: jetty/8.y.z-SNAPSHOT, java 1.8.0_172, Linux 3.10.102 (amd64)
HOST: Synology NAS 1815+ (DSM 6.1.6-15266 Update 1) | CPU: INTEL Atom C2538| ARCH: X64 | MEMORY: 16GB | HDD: 36TB, RAID6
CLIENT/BROWSER: FF 53.x
JAVA: ORACLE JDK 1.8.0_172
DESCRIPTION: Glitches in "Visibility Player", when removing Play Icon
REPRODUCIBLE: yes.
logged in as admin
=========================================================================================
Settings -> Personal -> Visibility Player:
step1
step1
looks like this:
step2
step2
If I deactivate "Play"
step3
step3
it looks like this:
(next post, only 3 screenshots allowed...)

User avatar
Matt Zornig
Contributor
Contributor
Posts: 242
Joined: 14 Feb 2017, 12:03
Has thanked: 38 times
Been thanked: 28 times

Re: Glitches in "Visibility Player", when removing Play Icon

Unread post by Matt Zornig »

step4
step4
It looks very strange and icons are missing.

User avatar
Matt Zornig
Contributor
Contributor
Posts: 242
Joined: 14 Feb 2017, 12:03
Has thanked: 38 times
Been thanked: 28 times

Re: Glitches in "Visibility Player", when removing Play Icon

Unread post by Matt Zornig »

as a cruel result of this,
page rendering is broken and looks ugly. (nor is it usable)

broken layout I
broken layout I
broken layout II
broken layout II
broken layout III
broken layout III
As well as in Default Theme:

Post Reply