Search not working

Post your Server Bug Report
Posts: 2
Joined: 26 Sep 2019, 13:18
Has thanked: 0
Been thanked: 0

Search not working

Unread post by plablo09 »

I have a clean 7.x install Everything works fine except for the search service. I get empty results for everything. I checked the logs and found:

SuggestionSpellService Failed to close spell index.
uggestionFuzzyService Failed to close suggestion index.

After that every search returns (on the log file)

ERROR SuggestionFuzzyService failed while searching for "whatever"

Any help is appreciated

Posts: 4
Joined: 11 Jul 2021, 23:46
Has thanked: 0
Been thanked: 0

Re: Search not working

Unread post by darren »

Is anyone working on this issue? I tried search using v6.2.9084.8df1ddd in the web interface and I still get no results.

I also tried using the REST interface ... uery=chris

And I get the following result

<subsonic-response xmlns="" status="ok" version="1.14.0" type="subsonic">

Any chance this will be fixed?


Post Reply