iPhone apps not connecting?

Need help? Post your questions here.
TastyJams
Posts: 59
Joined: 30 Aug 2014, 19:46
Has thanked: 2 times
Been thanked: 22 times

iPhone apps not connecting?

Unread post by TastyJams »

Hello,

Friends are having issues connecting with iphone apps such as isub, substream, play:sub etc.
It is definitely connecting to the server because the log output shows "Login Failed" as if it was an incorrect password, however i have triple checked and that is not the case. Same username and password works fine on website and from dsub.

Is this a known issue? Am I doing something wrong? I have noticed that the "REST Emulator" box is checked but greyed out in the settings... might this have anything to do with this?

Any help would be very appreciated. Thanks.

gurutech
Contributor
Contributor
Posts: 323
Joined: 02 Jan 2013, 04:56
Has thanked: 11 times
Been thanked: 105 times

Re: iPhone apps not connecting?

Unread post by gurutech »

Try creating a new server entry for the connection. I had issues for a while, and deleting/recreating the connection cleared it up for me. You should be able to create a new server connection without deleting the old one, just in case the new one doesn't work either.

TastyJams
Posts: 59
Joined: 30 Aug 2014, 19:46
Has thanked: 2 times
Been thanked: 22 times

Re: iPhone apps not connecting?

Unread post by TastyJams »

Do you mean new server connection as in inputting server information on the app? That can't be the issue as I am experiencing this problem with a fresh install of any of the iphone apps. This happens with two different iphones, but no problems with dsub on android.

opty
Posts: 5
Joined: 26 Aug 2014, 04:06
Has thanked: 1 time
Been thanked: 2 times

Re: iPhone apps not connecting?

Unread post by opty »

long time user of isub here and never had an issue connecting there were few occasion where it would not populate the list but usually a refresh or a second try would clear the issue for me.

one thing to note is the USER ID and PASSWORD are both case sensitive!
the new v6 version is also limited to 30 days use of mobile streaming.
and last check your port forwarding on your router


Good luck

Post Reply