no video on Android-Version > 4.1.2

Need help? Post your questions here.
kichlhuber
Posts: 1
Joined: 01 Dec 2013, 15:44
Has thanked: 0
Been thanked: 0

no video on Android-Version > 4.1.2

Unread post by kichlhuber »

Hallo,

after the update of my Galaxy S3 from 4.1.2 to 4.3 i am not able to play videos without transcoding to flv (and watch them in the browser). The error messages i will get from different player is very generic (e.g. Videoproblems: Video can not be played). Same problem with other android devices with version > 4.1.2 (e.g. 4.2, 4.4). With every tested player (MXPlayer, VLC, BSPlayer etc.) this problem exists. I have also tested different android clients like subsonic, dsub, madsonic. And even both servers (subsonic, madsonic).

daneren2005 (the developer of DSub) suspects a problem with ffmpeg (search for "Playing Video: Nexus10 + DSub + MX Player" in the subsonic forum).

here some credentials (allthough I don't believe it depends on one of them):
Ubuntu 12.04, Madsonic 5.0.3800, Dsub 4.3.1

Is anybody able to play video (avi/xvid) under Android 4.2 or 4.3 or 4.4 (without transcoding to flv and play them in the browser / flash player) and is willing to share his configuration?

Thanks in advance
kichlhuber

rick
Posts: 12
Joined: 29 Aug 2013, 21:43
Has thanked: 1 time
Been thanked: 5 times

Re: no video on Android-Version > 4.1.2

Unread post by rick »

Sorry for my bad language.

For my s2 android 4.3
Subsonic, and madsonic i have archos player (with codecs) for avi/divx

https://play.google.com/store/apps/deta ... .videofree

Envoyé avec Tapatalk

Post Reply