gihub.madmarty.madso.parser.SubsonicRESTException:

Need help? Post your questions here.
ramapoughnative
Posts: 8
Joined: 03 Jul 2013, 23:33
Has thanked: 0
Been thanked: 3 times

gihub.madmarty.madso.parser.SubsonicRESTException:

Unread post by ramapoughnative »

Madsonic 5.0.3780 server
Android client 5.4

"connection failure. wrong username or password"
Ever since upgrade, been getting this error from the madsonic app. I delete and recreate the profile and this works for awhile but next scan and I get same error.. help please...
Attachments
madsonic.log
(130.82 KiB) Downloaded 136 times
These users thanked the author ramapoughnative for the post:
Madsonic
Rating: 7.69%

ramapoughnative
Posts: 8
Joined: 03 Jul 2013, 23:33
Has thanked: 0
Been thanked: 3 times

Re: gihub.madmarty.madso.parser.SubsonicRESTException:

Unread post by ramapoughnative »

Seems the madsonic app was corrupted. I reloaded app and all is ok again.. the corruption was sending wrong username and password info to the server.
These users thanked the author ramapoughnative for the post:
Madsonic
Rating: 7.69%

ramapoughnative
Posts: 8
Joined: 03 Jul 2013, 23:33
Has thanked: 0
Been thanked: 3 times

Re: gihub.madmarty.madso.parser.SubsonicRESTException:

Unread post by ramapoughnative »

Nope I was wrong.. it's failed again.. why do I keep getting this error and have to rebuild the user Getting this error in the log..

"RESTRequestParameterProcessingFilter Authentication failed for user dad"

Server is on dual core windoze 8.1

ramapoughnative
Posts: 8
Joined: 03 Jul 2013, 23:33
Has thanked: 0
Been thanked: 3 times

Re: gihub.madmarty.madso.parser.SubsonicRESTException:

Unread post by ramapoughnative »

Bump... hello? Am I the only person getting this?

User avatar
Madsonic
Administrator
Administrator
Posts: 975
Joined: 07 Dec 2012, 03:58
Answers: 4
Has thanked: 1184 times
Been thanked: 465 times

Re: gihub.madmarty.madso.parser.SubsonicRESTException:

Unread post by Madsonic »

hi there,

Do you get this error only on the client or on the Web Interface too ?
Which Android version/rom did you use?
Did you complete delete cache / uninstall ?

you can try to delete this folder too if exist for full cleanup

Code: Select all

/<SDCARD>/madsonic/
/data/data/github.madmarty.madsonic/
... then reinstall the android client.

Attention: password is case sensitive

best regards

Post Reply