scan issue

Need help? Post your questions here.
Beowolf
Posts: 33
Joined: 10 Jan 2013, 15:34
Has thanked: 0
Been thanked: 2 times

scan issue

Unread post by Beowolf » 16 Aug 2013, 01:45

My latest scan is not showing any video files, only folders.
it worked before and concerned i may have to re install again

Beowolf
Posts: 33
Joined: 10 Jan 2013, 15:34
Has thanked: 0
Been thanked: 2 times

Re: scan issue

Unread post by Beowolf » 16 Aug 2013, 19:31

updated, and looked at everything.
it can not see any video file.

Beowolf
Posts: 33
Joined: 10 Jan 2013, 15:34
Has thanked: 0
Been thanked: 2 times

Re: scan issue

Unread post by Beowolf » 16 Aug 2013, 19:43

deleted shared folders and reloaded and no actual files found. shows less than 50% of content

Beowolf
Posts: 33
Joined: 10 Jan 2013, 15:34
Has thanked: 0
Been thanked: 2 times

Re: scan issue

Unread post by Beowolf » 19 Aug 2013, 13:40

i changed everything from directorys local d f g etc and nothing
on verge of saying fuck it
5 drives and over 4tb of shit and shows nothing all drives work
Attachments
rrrr.JPG

GJ51
Contributor
Contributor
Posts: 191
Joined: 15 Dec 2012, 17:52
Has thanked: 43 times
Been thanked: 84 times

Re: scan issue

Unread post by GJ51 » 20 Aug 2013, 07:58

There can be a few problems that can be the cause, but from what you've posted i don't have enough information to be able to pinpoint the problem on your setup. I'm imagine you've posted what OS you're on, but not in this thread.

First, it's not clear, but when you refer to local drives I'm assuming that these are NOT mapped drives but drives connected to the host machine and being accessed from within the boot OS and not a VM.

Sub/Madsonic does not play well with mapped drives, and I've always had to use UNC shares to access libraries not on the host machine.

Second, if the files are not on the local machine, then you have to set up the proper logon credentials for the service account where the files are stored.

Third, verify that the file types you are trying to view/access are listed in Settings/General where the files extensions are defined.

My experience is from the Windows user point of view, but I would imagine the same concepts would be in play on any Linux version as well, but from what I've seen, fixing Linux issues can be quite a bit tricker than they are on Windows. (I'm sure Linux users feel the same way in reverse - LOL) In any event, the most common problem is usually related to permissions issues, but it does seem odd that you're not getting any error msg that there are no media files available, which is what I see when the service has no access to read the defined directory.

HTH
These users thanked the author GJ51 for the post:
Madsonic

Beowolf
Posts: 33
Joined: 10 Jan 2013, 15:34
Has thanked: 0
Been thanked: 2 times

Re: scan issue

Unread post by Beowolf » 20 Aug 2013, 17:03

all drives are installed on the main box. same with subsonic, it was working til i recoded some videos and then poof.
anyhow I may just do a complete reinstall of ss to ms as no result has been solved.

seems i can see the movie collection files and no more of the tabs below it.

flv avi mpg mpeg mp4 m4v mkv mov wmv wtv ogv divx m2ts
can not see any files like a limit of file size?
no clue

shivan
Posts: 15
Joined: 17 Dec 2012, 01:09
Has thanked: 4 times
Been thanked: 7 times

Re: scan issue

Unread post by shivan » 21 Aug 2013, 03:22

maybe I missed it, but did you remove all drives from madsonic and do a scan? Nothing should show up. Now add back the movies and scan. then add back the others, I usually did it one at a time. I have had to do that a couple times. Hope it helps.

Beowolf
Posts: 33
Joined: 10 Jan 2013, 15:34
Has thanked: 0
Been thanked: 2 times

Re: scan issue

Unread post by Beowolf » 21 Aug 2013, 14:26

I will do that now and let you know

removed all, scanned
and finding as i add a drive by drive

0 all artists
22 album artists
92 albums
1 genres
10,057 songs
8,806 videos
0 podcasts
0 audiobooks
3519.87 GB (~ 6,332 hours)

Post Reply