IP Conflict

Need help? Post your questions here.
mindenbbs
Posts: 4
Joined: 17 Jan 2014, 20:02
Has thanked: 0
Been thanked: 3 times

IP Conflict

Unread post by mindenbbs »

Recently had to change modem on my system. The old ip address was 99.127.189.187. My new ip address is now, 99.127.190.198. The problem I having is when I type in the web address, it want my system to log in with the old address. If I type in the numbers of my new ip (99.127.190.198), it connects to the board perfect with no problem. I have tried cleaning my cache, deleted history, and all option of my firewall. At this point, I just don't know what to do. Have or can someone point me in the right directions. I am running madsonic with a registered key from subsonic. Any help will be deeply appreciated.
Thanks

mindenbbs
Posts: 4
Joined: 17 Jan 2014, 20:02
Has thanked: 0
Been thanked: 3 times

Re: IP Conflict

Unread post by mindenbbs »

I sorry, I didn't give the web address. It is minden.subsonic.org. When u type this address in, it wants to go to 99.127.189.187. It should be going to 99.127.190.198. Once again thanks for all the help anyone can give me.

User avatar
DoCC
Contributor
Contributor
Posts: 211
Joined: 25 Feb 2014, 14:41
Has thanked: 40 times
Been thanked: 65 times

Re: IP Conflict

Unread post by DoCC »

g'day,

mh let me get this clear :
you got a new modem, so your public IP has changed. right ?
you are able to connect to your services using your new IP ( and port ) right ?
the ( in my opinion useless ) premiumservice, that does the (d)DNS regulation now can't resolve your subsonic URL to your new ip , right ?

Are you sure that its only the DNS problem ? have you pinged the subsonix url ?
If this gives the correct IP you may have to adjust the port forwarding.
If the old IP is shown, you might have to enable UPNP in your new modem or router.

gurutech
Contributor
Contributor
Posts: 323
Joined: 02 Jan 2013, 04:56
Has thanked: 11 times
Been thanked: 105 times

Re: IP Conflict

Unread post by gurutech »

It may take a day or two, but it should update automatically.

If you are running Windows, you can try running "ipconfig /flushdns" from a command prompt, but that will only clear your local cache, not the cache on the subsonic.org DNS server.
These users thanked the author gurutech for the post:
Madsonic
Rating: 7.69%

User avatar
DoCC
Contributor
Contributor
Posts: 211
Joined: 25 Feb 2014, 14:41
Has thanked: 40 times
Been thanked: 65 times

Re: IP Conflict

Unread post by DoCC »

oooh did sindre not reconfigure his DNS service towards 60 seconds TTL ????
48 h is way to long for european ADSL lines with 24h reconnect ^^
These users thanked the author DoCC for the post:
Madsonic
Rating: 7.69%

mindenbbs
Posts: 4
Joined: 17 Jan 2014, 20:02
Has thanked: 0
Been thanked: 3 times

Re: IP Conflict

Unread post by mindenbbs »

I have tried all suggestion and none of them works. I went so far as putting a clean copy of subsonic on a different system. The result was the same. I can't even connect to the subsonic board. So now I purpose the question: If I was to buy a new subscription, will I be able to connect then. !!!!Help.

User avatar
DoCC
Contributor
Contributor
Posts: 211
Joined: 25 Feb 2014, 14:41
Has thanked: 40 times
Been thanked: 65 times

Re: IP Conflict

Unread post by DoCC »

The question is simple : NO.

As long as you du not provide us detailed info of what have you done, what your setup looks like and which steps were taken to solve your problem, we are not able to help.
we need infos. screenshots, settings, logs or what else could be a part of the solution.

gurutech
Contributor
Contributor
Posts: 323
Joined: 02 Jan 2013, 04:56
Has thanked: 11 times
Been thanked: 105 times

Re: IP Conflict

Unread post by gurutech »

I just went to your site "minden.subsonic.org" and it went to your new IP address.

If you are still getting your old IP address, then you need to clear your DNS cache, check your router, clear/update any HOSTS file entries, and clear your browser cache.

mindenbbs
Posts: 4
Joined: 17 Jan 2014, 20:02
Has thanked: 0
Been thanked: 3 times

Re: IP Conflict

Unread post by mindenbbs »

I have found the solution to my problem. After reading all the wonderful feedback i received, it pointed me in the right direction. Although I had to do quite a bit of extra reading, I finally run across the right answer. For whatever reason, when the new modem was install, my premium key information was lost. After i reinstall my key and ping the system, it has be running perfect ever since. So once again, I would like to thank all who respond to my post. If you would like to see my site, here is the address: minden.subsonic.org. username and password is guest for both I can also be reach at jd193232@gmail.com. Brose the site, and let me know what you think of it. Special thanks to DoCC and Gurutech
These users thanked the author mindenbbs for the post (total 3):
DoCCMadsonicgurutech
Rating: 23.08%

Post Reply