Bug Reports 5.x

Post your Server Bug Report
  • Announcements
    Replies
    Views
    Last post
  • Topics
    Replies
    Views
    Last post
  • failed to load when internet is off
    by sekisushai »
    3 Replies
    3300 Views
    Last post by Eddie
  • Last.fm scrobbles
    by HeavensNight »
    4 Replies
    5239 Views
    Last post by rolle
  • Scan Media folders not working
    by thechez »
    0 Replies
    1660 Views
    Last post by thechez
  • Login not working and shuffle not working in Jamstash or iSu
    by thechez »
    1 Replies
    2270 Views
    Last post by addseo1115
  • song show up like album in top rated list
    by addisflava »
    2 Replies
    2241 Views
    Last post by addseo1115
  • adding already downloaded podcasts
    by addisflava »
    0 Replies
    1397 Views
    Last post by addisflava
  • Webradio can't be stopped / webradio website can't be...
    by DoCC »
    2 Replies
    2364 Views
    Last post by jcdauchy
  • https does not work
    by illumilore »
    3 Replies
    2385 Views
    Last post by illumilore
  • can't play tracks with unicode characters in the filename
    by freenas_user »
    1 Replies
    2181 Views
    Last post by bugreporter
  • Login Denied
    by ddjksa »
    0 Replies
    1623 Views
    Last post by ddjksa
  • [Solved] Playlist Accessability
    by troycarpenter »
    Rating: 5.83%
    9 Replies
    4128 Views
    Last post by troycarpenter
  • REST API Bugs in 5.0 Beta2 Build 3480
    by archrival »
    Rating: 0.83%
    1 Replies
    2273 Views
    Last post by addseo1115
  • Compilation Bug
    by tomtom »
    3 Replies
    3310 Views
    Last post by tomtom
  • Chromecast broken?
    by fenderson »
    Rating: 0.83%
    6 Replies
    3225 Views
    Last post by avpap
  • error with deb installer
    by bensz »
    2 Replies
    3271 Views
    Last post by bensz
  • Adding another Media Folder Error
    by lain »
    2 Replies
    2131 Views
    Last post by DoCC
  • Error when clicking on artist
    by char1iecha1 »
    0 Replies
    1717 Views
    Last post by char1iecha1
  • They delete configurations are after Reboot the Server
    by luisarcia »
    3 Replies
    3090 Views
    Last post by addseo1115
  • Shared playlist not available on mobile device
    by mustangman5l »
    0 Replies
    1683 Views
    Last post by mustangman5l
  • java.io.FileNotFoundException
    by DavidJ61 »
    0 Replies
    1665 Views
    Last post by DavidJ61
  • Madsonic REST API Version
    by daneren2005 »
    Rating: 2.5%
    3 Replies
    2591 Views
    Last post by Madsonic
  • Web Player Not Working
    by soldier9599 »
    1 Replies
    2562 Views
    Last post by DoCC
  • prefix missing
    by phooka »
    2 Replies
    2148 Views
    Last post by phooka
  • Changing from standalone or installer to Tomcat
    by DoCC »
    0 Replies
    1720 Views
    Last post by DoCC
  • Memory Error!
    by taoism »
    1 Replies
    2015 Views
    Last post by DoCC
  • Bloody hsqldb
    by DoCC »
    Rating: 2.5%
    9 Replies
    6397 Views
    Last post by DoCC
  • Podcast - 404 not handled properly
    by cocasema »
    0 Replies
    1664 Views
    Last post by cocasema
  • User Password Updates
    by usindians »
    Rating: 0.83%
    0 Replies
    1624 Views
    Last post by usindians
  • Top row of play queue is cut off
    by danragatz »
    Rating: 5%
    9 Replies
    7551 Views
    Last post by Lars
  • DataIntegrityViolationException
    by Override92 »
    1 Replies
    2235 Views
    Last post by DoCC
  • Database Error when multiple users mark album hot
    by tetnenal »
    0 Replies
    2055 Views
    Last post by tetnenal
  • 6.0.6000 (alpha) 2012R2 x64
    by DoCC »
    Rating: 4.17%
    8 Replies
    4075 Views
    Last post by DoCC
  • Artist page issue when selecting "All folders"
    by Larzon »
    Rating: 0.83%
    1 Replies
    2911 Views
    Last post by Larzon
  • 5420 + player drops track on pause
    by DoCC »
    0 Replies
    1708 Views
    Last post by DoCC
  • [MADSONIC 5.2.5420] Can't change settings/List type
    by adrmlch »
    2 Replies
    2578 Views
    Last post by adrmlch
  • 5.2 Build 5300 Not Transcoding Video Stream to Andriod
    by randomevents »
    4 Replies
    3077 Views
    Last post by Madsonic
  • Content not listet
    by mad1993max »
    0 Replies
    1606 Views
    Last post by mad1993max
  • OSX server version information
    by skopo »
    0 Replies
    1977 Views
    Last post by skopo
  • REST API is buggy
    by DoCC »
    Rating: 0.83%
    2 Replies
    2250 Views
    Last post by DoCC
  • MADSONIC 5.2.5420.20141214.0251
    by Lars »
    0 Replies
    1607 Views
    Last post by Lars
  • Something wrong with DB
    by digitalirony »
    2 Replies
    3030 Views
    Last post by DoCC
  • Madsonic doens't start anymore after upgrading on OSX
    by skopo »
    Rating: 3.33%
    9 Replies
    4695 Views
    Last post by skopo
  • minor bug ? artist coverart broken on FB share ? 5420
    by DoCC »
    Rating: 0.83%
    0 Replies
    2068 Views
    Last post by DoCC
  • Wrong JSON encoding of track title 'null'
    by sanderd »
    Rating: 0.83%
    0 Replies
    1846 Views
    Last post by sanderd
  • Random Play Queue not working when selecting single year
    by danragatz »
    Rating: 0.83%
    0 Replies
    1783 Views
    Last post by danragatz
  • 5.1 build 5110 Non-admin users password change not working
    by thebagleguy »
    Rating: 0.83%
    7 Replies
    5169 Views
    Last post by pabohoney1
  • NullPointerException when trying to browse Podcasts
    by agentgreen »
    0 Replies
    1865 Views
    Last post by agentgreen
  • Left Nav Errors
    by pcsteve »
    1 Replies
    1992 Views
    Last post by Magica
  • Internal error (settings>default)
    by flvinny521 »
    Rating: 0.83%
    2 Replies
    2585 Views
    Last post by gurutech
  • Same file streamed 2900 times
    by freyr »
    0 Replies
    1550 Views
    Last post by freyr
  • Albumsets larger than 10+ CD Don't Display Correctly
    by boco »
    0 Replies
    1648 Views
    Last post by boco
  • Build 5110 video link does not work
    by piretro999 »
    Rating: 0.83%
    1 Replies
    1958 Views
    Last post by piretro999
  • Tagger Error ?
    by DoCC »
    0 Replies
    1662 Views
    Last post by DoCC
  • 5.1.5200 - Live TV
    by GJ51 »
    0 Replies
    1755 Views
    Last post by GJ51
  • 5.1 5150 trailing slash in Media path
    by 7qoAewbn »
    Rating: 0.83%
    0 Replies
    1622 Views
    Last post by 7qoAewbn
  • status tab
    by Lars »
    0 Replies
    1440 Views
    Last post by Lars
  • Can't register or use as Subsonic Premium
    by GJ51 »
    Rating: 1.67%
    1 Replies
    2839 Views
    Last post by Lars
  • Android Player not showing on Server
    by GJ51 »
    0 Replies
    1776 Views
    Last post by GJ51
  • DLNA server cannot play file on my Denon AVR
    by xamandre »
    0 Replies
    2182 Views
    Last post by xamandre
  • Anybody can access /stream
    by omnikron »
    0 Replies
    1742 Views
    Last post by omnikron
  • Default settings
    by gurutech »
    0 Replies
    1770 Views
    Last post by gurutech
  • Multi-Disc Albums not displaying correctly
    by gurutech »
    2 Replies
    3346 Views
    Last post by Madsonic
  • Issues browsing library by ID3 tag
    by apastuszak »
    3 Replies
    3032 Views
    Last post by pancho16
  • I need a lot of help
    by Papillion2012 »
    0 Replies
    1831 Views
    Last post by Papillion2012
  • Missing Genres
    by paw »
    2 Replies
    2276 Views
    Last post by ananda96
  • Fragmented MP4 Broken, but...
    by Varda Elbereth »
    Rating: 2.5%
    1 Replies
    2262 Views
    Last post by GJ51
  • last.fm crash :(
    by mea »
    Rating: 0.83%
    2 Replies
    4383 Views
    Last post by Madsonic
  • Video Stopped Working - Ubuntu Server 14.04 LTS
    by aadam12 »
    1 Replies
    2744 Views
    Last post by aadam12
  • Artists will not load / Last.fm Icon
    by jaszladie »
    0 Replies
    2525 Views
    Last post by jaszladie
  • Goodbye
    by addchild314 »
    Rating: 5.83%
    4 Replies
    2770 Views
    Last post by rburns
  • Madsonic techdemo II bugs and features i'd like to see
    by techmaster89 »
    Rating: 0.83%
    0 Replies
    1959 Views
    Last post by techmaster89
  • Sort by Filename doesn't work
    by Metzlmane »
    Rating: 0.83%
    1 Replies
    2583 Views
    Last post by chopsueysensei
  • Security groups
    by themad »
    Rating: 0.83%
    0 Replies
    1903 Views
    Last post by themad
  • Waterfox 64-bit Errors
    by lain »
    2 Replies
    3208 Views
    Last post by lain
  • Having a lot of internal server errors
    by Ksmoove »
    1 Replies
    3586 Views
    Last post by triptol
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum