Search found 6 matches

by SaltyMedic
22 Jan 2018, 15:46
Forum: Support 6.x
Topic: Stops working after a day
Replies: 0
Views: 1018

Stops working after a day

========================================================================================= VERSION: MADSONIC 6.3.9840 | BUILD: ? SERVLET: ? SERVER: CPU: Intel(R) Xeon(R) CPU E3-1246 v3 @ 3.50GHz | ARCH: X64 | MEMORY: 16GB | HDD: 3TB OS: Linux Ubuntu 16.04.3 SYSTEM: SERVER INSTALLER: DEB JAVA: 1.8.0_...
by SaltyMedic
22 Dec 2016, 19:44
Forum: Support 6.x
Topic: Separate listing for media types
Replies: 0
Views: 657

Separate listing for media types

I see where there is a group option when setting media folders. I'm interested in having one listing for when I want music and another listing when i want spoken word (such as audio books). For example I don't want to see audio books when looking for music and vice versa. I don't see a listing for a...
by SaltyMedic
22 Dec 2016, 15:39
Forum: Support 6.x
Topic: [SOLVED] Can't start new install
Replies: 6
Views: 1520

Re: Can't start new install

Thank you
by SaltyMedic
22 Dec 2016, 06:26
Forum: Support 6.x
Topic: [SOLVED] Can't start new install
Replies: 6
Views: 1520

Re: Can't start new install

Thank you

I think not having the latest java version was my issue

I wanted to change my port but:

/etc/default/madsonic

is empty. Shouldn't there be something there?

Jason
by SaltyMedic
21 Dec 2016, 18:36
Forum: Support 6.x
Topic: [SOLVED] Can't start new install
Replies: 6
Views: 1520

Re: Can't start new install

Thanks for the reply

I removed the old install and put in the beta verson. It is still not starting. I also don't see any log that is being generated

Jason
by SaltyMedic
21 Dec 2016, 05:47
Forum: Support 6.x
Topic: [SOLVED] Can't start new install
Replies: 6
Views: 1520

[SOLVED] Can't start new install

Coming from Subsonic 5.3 on Ubuntu 14.04 I stopped Subsonic and installed madsonic using sudo dpkg -i 20160915_madsonic-6.1.8700.deb I checked the service status using: sudo service madsonic status Not running. I tried sudo service madsonic start Still won't start. It says: error: list of process ID...