Search found 10 matches

by KBanause
05 Jul 2018, 08:17
Forum: Server 6.x
Topic: Is Server 6.3.9560 stable enough to use?
Replies: 4
Views: 1665

Re: Is Server 6.3.9560 stable enough to use?

I'm using version 6.3.9840 right now, and this bug still exists. Even though I don't see any exceptions in the logs, my madsonic doesn't start anymore when it's trying to setup the scan tasks at startup.
by KBanause
25 Jun 2018, 10:58
Forum: Support 6.x
Topic: Madsonic start freezes at WATCHDOG:RUN: doUpdateTasks()
Replies: 1
Views: 662

Re: Madsonic start freezes at WATCHDOG:RUN: doUpdateTasks()

Update:

I just setup Madsonic from scratch but this time I kept the media scan of the media folders enabled (but with a scan date far in the future) and Madsonic is starting without any problems.
by KBanause
15 May 2018, 13:39
Forum: Support 6.x
Topic: Madsonic start freezes at WATCHDOG:RUN: doUpdateTasks()
Replies: 1
Views: 662

Madsonic start freezes at WATCHDOG:RUN: doUpdateTasks()

========================================================================================= VERSION: MADSONIC 6.3 | BUILD: 9840 SERVLET: JETTY SERVER: Raspberry Pi 3 Model B ARM-Cortex-A53 4x 1,2GHz, 1GB RAM | HDD: 3TB (RAID-1 via USB) OS: DEBIAN 9.4 SYSTEM: RASPBERRY PI INSTALLER: DEB JAVA: ORACLE J...
by KBanause
08 Feb 2017, 12:36
Forum: Bug Reports 6.x
Topic: Webplayer starts at begin of playlist...
Replies: 2
Views: 907

Re: Webplayer starts at begin of playlist...

Hi, I just updated to MADSONIC 6.2.9240.3e2ad42.20170203.1043. It seems to work now, but only when I remove songs from the playlist with the little X on the right side of the playqueue. If I check multiple songs and remove them that way, the player removes also the little animated icon next to the s...
by KBanause
12 Jan 2017, 13:43
Forum: Bug Reports 6.x
Topic: Webplayer starts at begin of playlist...
Replies: 2
Views: 907

Webplayer starts at begin of playlist...

========================================================================================= VERSION: MADSONIC 6.2 | BUILD: 9080 SERVLET: JETTY SERVER: CPU: Core(TM) i3-4330| ARCH: X64 | MEMORY: 8GB | HDD: 128GB OS: Ubuntu 14.04.5 LTS SYSTEM: SERVER INSTALLER: DEB JAVA: OPEN JDK 1.8 BROWSER: CHROME 55...
by KBanause
03 Jan 2017, 16:20
Forum: Bug Reports
Topic: Unable to log in on Mobile App
Replies: 8
Views: 4506

Re: Unable to log in on Mobile App

Hi there, Try upgrade to latest Build 9080 and make for the affected user a password change, then please try again. best regards Yes, it is working now, but only when I change the password while I'm logged in as "admin". When I do a password change when I'm logged in as the affected user, the madso...
by KBanause
25 Nov 2016, 09:33
Forum: Feature Requests 6.x
Topic: Automatically remove played songs from the playqueue
Replies: 0
Views: 730

Automatically remove played songs from the playqueue

Hi,

DSub has a nice feature to automatically remove played songs from the palylist. You can also configure how many previous songs should stay in the playlist above the current song.
It would be nice to have such a feature in Madsonic.
by KBanause
25 Nov 2016, 08:39
Forum: Bug Reports 6.x
Topic: Web Client loses information on currently played song
Replies: 0
Views: 661

Web Client loses information on currently played song

========================================================================================= VERSION: MADSONIC 6.2 | BUILD: 8840 SERVLET: JETTY SERVER: CPU: ICORE3 | ARCH: X64 | MEMORY: 8GB | HDD: 120GB OS: Ubuntu 14.04.5 LTS SYSTEM: SERVER INSTALLER: DEB JAVA: OPEN JDK 1.8 BROWSER: CHROME 54.0.2840.9...
by KBanause
24 Nov 2016, 12:33
Forum: Bug Reports
Topic: Unable to log in on Mobile App
Replies: 8
Views: 4506

Re: Unable to log in on Mobile App

I have the same problems with the current mobile client (v5.7.1). The only account that is able to login is the "admin" user. All other users are showing me a "Connection Failure: Wrong username or password".
by KBanause
10 Jun 2016, 12:08
Forum: Support 6.x
Topic: net::ERR_CONTENT_LENGTH_MISMATCH
Replies: 0
Views: 803

net::ERR_CONTENT_LENGTH_MISMATCH

I'm using MADSONIC 6.0.7960.c288541.20160122.0103 and I get a repeated net::ERR_CONTENT_LENGTH_MISMATCH error which results in the song being requested again and again (with the playback starting at the position the error occured). I'm using the default ffmpeg (shipped with madsonic) with the defaul...