Search found 4 matches

by sterlingdax
03 Jun 2015, 02:14
Forum: Support 5.x
Topic: No Web player for video
Replies: 3
Views: 2845

Re: No Web player for video

I juts thought of this, and can't edit my post, but....I thought it might have been the non-Oracle Java that was causing the problem, but it's not playing now that I have switched that either...
by sterlingdax
03 Jun 2015, 02:10
Forum: Support 5.x
Topic: No Web player for video
Replies: 3
Views: 2845

Re: No Web player for video

I have the exact same issue, was wondering if there was a solution to this? My audio plays fine, it's just Video files. I have tried to turn the DLNA on, and play the files through that as well. The files DO play when I mount the Samba share my media is stored on, so I do know the video files work.
by sterlingdax
03 Jun 2015, 02:07
Forum: Support 5.x
Topic: Madsonic 5.1.5140 & Java 1.7.0_75-b13 Raspberry Pi2 crashing
Replies: 8
Views: 4577

Re: Madsonic 5.1.5140 & Java 1.7.0_75-b13 Raspberry Pi2 cras

For the record, the PI now ships with Oracle Java, after swapping back to it, I remember doing it the first time.

I'm too new to post links, but look on the Raspberry Pi site
by sterlingdax
03 Jun 2015, 01:07
Forum: Support 5.x
Topic: Madsonic 5.1.5140 & Java 1.7.0_75-b13 Raspberry Pi2 crashing
Replies: 8
Views: 4577

Re: Madsonic 5.1.5140 & Java 1.7.0_75-b13 Raspberry Pi2 cras

I was having the same problem, using the same java version, will give this a shot and report back, was very, very frustrating, crossing my fingers!