Search found 20 matches

by thechez
22 Mar 2018, 23:45
Forum: Support 6.x
Topic: Nothing working in 6.2.9260
Replies: 1
Views: 618

Nothing working in 6.2.9260

I tried updating the the 6.3 beta package and everything crumbled down. Nothing but jetty errors abound. I tried downgrading back to the 6.2.9260 build on my QNAP and still nothing will work. I don't know why it can't see my user information. Any ideas? Error Madsonic encountered an internal error. ...
by thechez
04 Dec 2017, 00:03
Forum: Server 6.x
Topic: What happened
Replies: 1
Views: 1850

Re: What happened

Make certain that your router didn't reset and that it's still forwarding the port. It may be that you just had a reset and now the ports aren't being forwarded. That should fix things. Also, make certain those settings are checked under network in the Madsonic menu and that everything is good there.
by thechez
14 Jun 2017, 02:13
Forum: Bug Reports 6.x
Topic: Many bugs in 6.3.9500
Replies: 3
Views: 1305

Re: Many bugs in 6.3.9500

Things are now working. Not sure what end was causing this but was having no issues with the NAS server today. Not sure about the music service. Nothing seemingly changed in settings but it's working sometimes for me. I can't say the same for one of my SignUp people. They are using Chrome in incogni...
by thechez
13 Jun 2017, 06:28
Forum: Bug Reports 6.x
Topic: Many bugs in 6.3.9500
Replies: 3
Views: 1305

Many bugs in 6.3.9500

So, I already posted about the playlists issues. Now I'm noting that I can't take songs in my queue and add those to the playlist. I also am not getting the random albums on my front page anymore. AutoDJ isn't finding any songs to mix even though my library is scanned and in there. This is in the we...
by thechez
11 Jun 2017, 16:26
Forum: Bug Reports 6.x
Topic: Playlists won't import
Replies: 1
Views: 799

Playlists won't import

Does anyone else have trouble after a full rebuild with trying to reimport playlists as it doesn't update automatically? The ones that are updating from the scan in the appropriate folders have no files and when I try to import any of my older playlists it doesn't import. This has been happening sin...
by thechez
11 May 2017, 17:43
Forum: Bug Reports 6.x
Topic: Build 9080 not scanning new media correctly
Replies: 0
Views: 800

Build 9080 not scanning new media correctly

So, I've been updating a lot of my mp3 files to FLAC and overwriting them on my server. All seemed to be fine with replacement until build 9080. Some of the time when I rescan the library after replacement there are no files showing up on the Madsonic server. I usually have to move the files to a di...
by thechez
20 Mar 2017, 18:40
Forum: Support 6.x
Topic: Can't activate custom url
Replies: 10
Views: 2767

Re: Can't activate custom url

I ended up changing routers though. The C8 just always seemed problematic and not very flexible. I ended up with an ASUS AC-87R and it has been spotless! No real issues with Madsonic with that one.
by thechez
20 Mar 2017, 18:38
Forum: Bug Reports 6.x
Topic: Airplay kicks off after each song
Replies: 0
Views: 945

Airplay kicks off after each song

I don't normally use Airplay but have been in my study room with the stereo set up. I'm not sure if this is an Apple bug or a Madsonic bug. But when I try running Airplay from my Macbook Air it cuts back to the internal speakers after each song. It's strange. No fail cuts back after the end of each ...
by thechez
21 Feb 2017, 16:42
Forum: Support 6.x
Topic: Can't activate custom url
Replies: 10
Views: 2767

Re: Can't activate custom url

does it work if you redirect your TCP/UDP port manually through your router? sound like routing, gateway problems or firewall issues? It ended up that I had to specifically route the port via my VPN provider and then the forwarding would work properly. Seems odd considering the other ports that wer...
by thechez
21 Feb 2017, 16:39
Forum: Node 6.x
Topic: Anyone trying Node yet? Helpful tips/ideas?
Replies: 9
Views: 2495

Re: Anyone trying Node yet? Helpful tips/ideas?

When I look in the log all I see is this: Error: Unable to access jarfile madsonic-node-booter.jar I have it directed to that directory that node is in but it doesn't seem to initiate. Are all of the node files supposed to be in their own folder or in with the regular Madsonic server files? I instal...
by thechez
14 Feb 2017, 05:29
Forum: Node 6.x
Topic: Anyone trying Node yet? Helpful tips/ideas?
Replies: 9
Views: 2495

Re: Anyone trying Node yet? Helpful tips/ideas?

Yes, it's the most current version. I am going to make certain the port is open on my VPN and on my router. I swear I opened those two pipes though. But they're just not communicating with each other.
by thechez
11 Feb 2017, 15:29
Forum: Bug Reports 6.x
Topic: Issues with FLAC files
Replies: 0
Views: 641

Issues with FLAC files

Is anyone else having issues with their FLAC files? I've uploaded a lot of my jazz folders as FLAC files and most of them work just fine but some won't scan. One album scanned and was there and then has disappeared entirely! The folder structure is there but no songs. The files are still there on my...
by thechez
08 Feb 2017, 19:42
Forum: Node 6.x
Topic: Anyone trying Node yet? Helpful tips/ideas?
Replies: 9
Views: 2495

Re: Anyone trying Node yet? Helpful tips/ideas?

@all The next Madsonic Node version comes with a new installer for Linux and Windows and should fix some problems with the current version. :) Well, I managed to get it placed in /var/madsonic-node on my RasPi running Raspbian. I started the process as well but no luck. It doesn't show in processes...
by thechez
01 Feb 2017, 17:17
Forum: Node 6.x
Topic: Anyone trying Node yet? Helpful tips/ideas?
Replies: 9
Views: 2495

Re: Anyone trying Node yet? Helpful tips/ideas?

I am wondering, can we just replace the main files in our server folder for node? Or is this supposed to be installed in a different folder completely so that it can run from port 8181? I have had zero luck getting this going on my Pi so far and the documentation is sparse. I'd be happy to do a writ...
by thechez
23 Jan 2017, 16:18
Forum: Node 6.x
Topic: Anyone trying Node yet? Helpful tips/ideas?
Replies: 9
Views: 2495

Re: Anyone trying Node yet? Helpful tips/ideas?

I attempted getting things set up but no luck so far. There isn't much documentation on it or support at the moment. It sounds like a really cool idea and I'd like to use it to run nodes of Pis on my soundbars around the house. I'm the type though that has to wait for someone to do a write up of exa...
by thechez
03 Jan 2017, 17:53
Forum: Support 6.x
Topic: Can't activate custom url
Replies: 10
Views: 2767

Re: Can't activate custom url

I'm having a similar issue at the moment with my TP Link Archer C8 router. I'm using Madsonic 6.2 and for some reason the forwarding either on my router or through the application isn't working. I had to do a restart of my NAS and that gave me fits for a bit but all that forwarding is working as is ...
by thechez
09 Aug 2016, 19:19
Forum: Info
Topic: How do I setup tomcat/madsonic
Replies: 9
Views: 8187

Re: How do I setup tomcat/madsonic

Is anyone else having issues with any of the 6.0 or 6.1 versions deploying in Tomcat? I'm on a QNAP NAS and am overwriting the .war file with the newer file but it will not deploy. Do I need to wipe out my 5.1 instance on the server first and then deploy? I swear I've tried that and it wouldn't inst...
by thechez
18 Jul 2016, 07:01
Forum: Bug Reports 5.x
Topic: Scan Media folders not working
Replies: 0
Views: 1350

Scan Media folders not working

Madsonic went down for me hard this weekend. Just nothing worked and server cut out. I reinstalled several times and got this far where it partially scanned my media. The tags all seemed to make it as the server appears to have most of the files/albums in there but there's still a lot missing. Worse...
by thechez
27 Jun 2016, 15:50
Forum: Bug Reports 6.x
Topic: SQL crash causing issue
Replies: 0
Views: 711

SQL crash causing issue

I woke up this am and tried to access a folder in Madsonic and it seems to have crashed completely. Any help? This is the error string I am seeing: Exception org.springframework.jdbc.BadSqlGrammarException Message PreparedStatementCallback; bad SQL grammar [select username, locale, theme_id, final_v...
by thechez
10 Jun 2015, 05:56
Forum: Bug Reports 5.x
Topic: Login not working and shuffle not working in Jamstash or iSu
Replies: 1
Views: 1965

Login not working and shuffle not working in Jamstash or iSu

Things have been going awry the last week with spotty access, my library not showing all files and not being able to do a random shuffle. But the latest error has me flummoxed. I can't access my web login to the server. When I go to myname.subsonic.org I get the following error: HTTP ERROR: 404 NOT_...