Search found 10 matches

by IrishMLK
27 Jun 2019, 04:32
Forum: Support
Topic: Node beta 7.0.10360
Replies: 1
Views: 298

Re: Node beta 7.0.10360

Can't test it if we can't download it... Still getting 404 error
by IrishMLK
11 May 2019, 21:32
Forum: Support
Topic: Node beta 7.0.10360
Replies: 1
Views: 298

Node beta 7.0.10360

Download link goes to 404
by IrishMLK
08 Apr 2019, 17:20
Forum: Info / Announcements
Topic: Madsonic Relaunch
Replies: 19
Views: 1941

Re: Madsonic Relaunch

An now the big tease is that my Madsonic version is telling me to "Download Madsonic 7.0.10000 here.", but the link still says downloads are down. Thanks for the info, the wrong notification channel has been updated. What update channel do I need to get added to so I can test the latest build? Seem...
by IrishMLK
27 Mar 2019, 21:26
Forum: Support
Topic: Debian/Ubuntu installer 404 Error
Replies: 1
Views: 278

Debian/Ubuntu installer 404 Error

Great to see forward progress, but the Debian/Ubuntu download link is broken. I get a Homer Simpson 404 Not Found Error.

edit: Looks like all download links are broken.

Thanks!
by IrishMLK
15 Mar 2019, 06:38
Forum: Info / Announcements
Topic: Madsonic Relaunch
Replies: 19
Views: 1941

Re: Madsonic Relaunch

When can we expect downloads to go live?
by IrishMLK
06 Mar 2017, 04:12
Forum: Node 6.x
Topic: Node 6.2.9260 problems
Replies: 10
Views: 4359

Re: Node 6.2.9260 problems

In case this will help ========================================================================================= VERSION: MADSONIC-NODE 6.2 | BUILD: 9260 SERVLET: JETTY SERVER: VM ESXI: 4cores | ARCH: X64 | MEMORY: 4GB OS: Raspbian Jessie w\ Pixel SYSTEM: RASPBERRY PI INSTALLER: STANDALONE JAVA: ORA...
by IrishMLK
28 Feb 2017, 15:34
Forum: Node 6.x
Topic: Node 6.2.9260 problems
Replies: 10
Views: 4359

Re: Node 6.2.9260 problems

Got to work today with my node and hooked it up to the stereo in my office and was able to set the server credentials via REST. Only problem now is that the API does not allow to force registration from a remote network. It looks like it is limited to a broadcast subnet. log detail: [2017-02-28 14:1...
by IrishMLK
28 Feb 2017, 06:59
Forum: Node 6.x
Topic: Node 6.2.9260 problems
Replies: 10
Views: 4359

Re: Node 6.2.9260 problems

Got it working this evening using the link below to add libx264 and clean ffmpeg. http://engineer2you.blogspot.com/2016/10/rasbperry-pi-ffmpeg-install-and-stream.html I followed the instructions for first two steps and then renamed the ffmpeg file in the /var/madsonic-node/transcode/ folder. I then ...
by IrishMLK
27 Feb 2017, 07:41
Forum: Node 6.x
Topic: Node 6.2.9260 problems
Replies: 10
Views: 4359

Node 6.2.9260 problems

I am running the standalone linux version 9260 on r-pi3. After chmod 0777 the transcode folder and forcing java 8 I have gotten to this point... I have verified via banshee that my hifiberry is functional by testing an mp3. I feel like i am THIS close to a working node... thanks for any help! Below ...
by IrishMLK
25 Feb 2017, 21:02
Forum: Announcements
Topic: Madsonic Newsletter 02/2017
Replies: 6
Views: 23695

Re: Madsonic Newsletter 02/2017

When I go to download the newest versions, I don't see them on the download page. Am I missing something?