Search found 7 matches

by loggerhead
07 Jan 2019, 06:23
Forum: Server 6.x
Topic: Album won't play after Madsonic Android App Crash
Replies: 0
Views: 313

Album won't play after Madsonic Android App Crash

========================================================================================= VERSION: MADSONIC 6.2.9080.2a5cd1f.20161222.0601 SERVLET: JETTY SERVER: Raspberry pi OS: Dietpi SYSTEM: SERVER | CLIENT INSTALLER: DEB JAVA: 1.8 BROWSER: CHROME 44 CLIENT: DSUB | MADSONIC 6.0.4 DESCRIPTION: CR...
by loggerhead
02 Dec 2017, 20:15
Forum: Bug Reports
Topic: Incorrect Artwork for Greatest Hits
Replies: 0
Views: 811

Incorrect Artwork for Greatest Hits

New Madsonic Android Pro app is mixing up artwork for albums. For instance, all of my greatest hits albums have the same artwork. ZZ Top has the Janice Joplin greatest hits artwork. It looks good in the server, just the app. Ultrasonic and Subsonic apps have the correct artwork. Just the madsonic ap...
by loggerhead
20 Nov 2017, 19:51
Forum: Client 6.x
Topic: Madsonic with GUI
Replies: 0
Views: 823

Madsonic with GUI

What are some options available for a madsonic client on various devices? My use case is that I would like to install a client on my roku, amazon fire TV, or raspberry pi to play music from my madsonic server. I could always just use my phone to cast to my chromecast Audio, but I want to be able to ...
by loggerhead
17 Nov 2017, 07:13
Forum: Support 6.x
Topic: Searches are blank
Replies: 1
Views: 764

Re: Searches are blank

Nevermind, it started working when I enabled searching by tags.
by loggerhead
17 Nov 2017, 06:46
Forum: Support 6.x
Topic: Searches are blank
Replies: 1
Views: 764

Searches are blank

I am not getting any results on my searches. Any thoughts? Doesn't work from browser or app. I search for a song that I know has been indexed, and nothing shows up.
by loggerhead
17 Nov 2017, 06:30
Forum: Support 6.x
Topic: HTTP ERROR: 503
Replies: 4
Views: 2045

Re: HTTP ERROR: 503

That worked. Thanks!

I had to upgrade my OS, which is probably a good thing anyway.

thanks again
by loggerhead
16 Nov 2017, 06:38
Forum: Support 6.x
Topic: HTTP ERROR: 503
Replies: 4
Views: 2045

HTTP ERROR: 503

I just installed Madsonic 6.3.9720 onto a Vortexbox machine (Fedora 20 flavor). The machine had subsonic installed, but I uninstalled that. I can't seem to get the webpage to load after install, I get a 503 error. Service is running. HTTP ERROR: 503 Problem accessing /index.view. Reason: Service Una...