Search found 14 matches

by sparc
10 Jan 2018, 02:29
Forum: Node 6.x
Topic: Node 6.2.9260 problems
Replies: 10
Views: 3842

Re: Node 6.2.9260 problems

@Madevil - The changelog of Node seems to reflect some sort of API fixes. Was this issue I encountered addressed, where the server is claiming it doesn't support REST API 3.0.0?
by sparc
05 Jan 2018, 03:44
Forum: Bug Reports 6.x
Topic: Browse by Decade next button sends selected decade to 2010
Replies: 5
Views: 1119

Re: Browse by Decade next button sends selected decade to 20

Madevil wrote:
sparc wrote:
Madevil wrote:fixed with next build :thumbsup:
@Madevil

Thanks. If you get this message.. there is also a bad link on the Serverlog page. The Refresh button sends you loved.view. That one gets me so many times.
fixed with next build ;)
Thanks again.
by sparc
04 Jan 2018, 23:07
Forum: Bug Reports 6.x
Topic: Browse by Decade next button sends selected decade to 2010
Replies: 5
Views: 1119

Re: Browse by Decade next button sends selected decade to 20

Madevil wrote:fixed with next build :thumbsup:
@Madevil

Thanks. If you get this message.. there is also a bad link on the Serverlog page. The Refresh button sends you loved.view. That one gets me so many times.
by sparc
31 Dec 2017, 13:20
Forum: Bug Reports 6.x
Topic: Upgrading from Build 9700 to 9800 - Windows Service Anomaly
Replies: 0
Views: 640

Upgrading from Build 9700 to 9800 - Windows Service Anomaly

I noticed it must have uninstalled & reinstalled my Madsonic service. I had the service setup to start as a specific user for SMB needs of the media folders & set it delayed start. I didn't think to check this after the upgrade, because I presumed it would leave it alone. It switched it back to LOCA...
by sparc
30 Dec 2017, 14:56
Forum: Node 6.x
Topic: Node 6.2.9260 problems
Replies: 10
Views: 3842

Re: Node 6.2.9260 problems

Does the new build address this REST API 3.0.0 issue with Madsonic Node? Does the server support it now?

Server 6.3.9800 23/12/2017
New DLNA: new experimental implementation in courtesy of Allen Petersen
Bugfix REST: API optimization
Bugfix SONOS: fix auto connect service
Upgrade FFMPEG 3.4.1
by sparc
26 Dec 2017, 02:52
Forum: Node 6.x
Topic: Node 6.2.9260 problems
Replies: 10
Views: 3842

Re: Node 6.2.9260 problems

Ok, so I had some more time to tinker around. I don't think my sound configuration is the issue - I think it is actually not streaming & Node is calling a feature of Madsonic Server that is not fully implemented. Sound works properly out of aplay, and I do not see any Java errors indicating issues f...
by sparc
25 Dec 2017, 20:29
Forum: Node 6.x
Topic: How to use a Node?
Replies: 2
Views: 1223

How to use a Node?

I followed the directions in the documentation to install it. I believe it is operational per Settings -> Nodes. However, I do not see any documentation to show me how to stream music to it. I see the Node selection under Players, but it is always greyed out. Under Settings -> Nodes, I see a variety...
by sparc
25 Dec 2017, 19:06
Forum: Node 6.x
Topic: Node 6.2.9260 problems
Replies: 10
Views: 3842

Re: Node 6.2.9260 problems

hi there, Try to check step by step to see if all the requirements are met: install your PI with latest image: https://www.raspberrypi.org/downloads/raspbian/ check latest updates: sudo apt update install latest update: sudo apt upgrade install java: sudo install openjdk-8-jdk set default: sudo upd...
by sparc
28 Nov 2017, 04:28
Forum: MusicBee
Topic: Madsonic Server 5.0 Musicbee Plugin
Replies: 8
Views: 4690

Re: Madsonic Server 5.0 Musicbee Plugin

Madevil wrote:hi there,

new Plugin for Madsonic 6.2 and MusicBee 3.0 is in development!

best regards
Any update on this? Just curious.
by sparc
19 Nov 2017, 22:45
Forum: Bug Reports 6.x
Topic: ChromeCast not working on 6.3.9720
Replies: 3
Views: 919

Re: ChromeCast not working on 6.3.9720

Just an update.. I was apparently wildly flaying around with DNS too much -- you were right. I had a madsonic & madsonic1 established in DNS. I meant for them to point to the same IP address, but somewhere along the ways I must have made an error. Anyways, it does work correctly on my NVIDIA Shield ...
by sparc
17 Nov 2017, 02:55
Forum: Bug Reports 6.x
Topic: Java exception when adding folders with "Never" as interval
Replies: 4
Views: 1221

Re: Java exception when adding folders with "Never" as inter

This showed up for me in Windows Server 2012 R2 in the form of a hung service at ~50% CPU when the service was started using a domain user account (admin, I have music stored on NAS & full r/w privileges to it). When I would start the service with the LOCAL SYSTEM account, it starts just fine...but ...
by sparc
03 Nov 2017, 04:46
Forum: Bug Reports 6.x
Topic: Browse by Decade next button sends selected decade to 2010
Replies: 5
Views: 1119

Browse by Decade next button sends selected decade to 2010

When I go to Home -> By decade. I select the Decade 1990. It displays 1-50 on the screen with a Next button. The Next button takes me to Results 51-100 for the Decade 2010. The same happens when I use the Decade 2000 as the starting point. I reproduced this behavior in the latest Google Chrome & Moz...
by sparc
29 Oct 2017, 13:17
Forum: Bug Reports 6.x
Topic: ChromeCast not working on 6.3.9720
Replies: 3
Views: 919

Re: ChromeCast not working on 6.3.9720

I suspect it will not use the correct network address. Go to Settings > Network and configure your network address to match the local IP of your Madsonic server so that other devices can find your server. best regards, The Madsonic Team Thanks for the response; however, no luck. I was using a custo...
by sparc
25 Oct 2017, 02:51
Forum: Bug Reports 6.x
Topic: ChromeCast not working on 6.3.9720
Replies: 3
Views: 919

ChromeCast not working on 6.3.9720

New Madsonic subscriber. Trying to ChromeCast to an NVIDIA Shield with no luck. I am able to cast my Chrome tabs or browser successfully. I am also able to cast YouTube successfully, so I don't think the NVIDIA Shield is at fault. This is a key feature I was hoping to utilize for long-term use of th...