Page 1 of 1

Sonos login problem

Posted: 31 Aug 2017, 16:06
by Baldrdk
Madsonic version: MADSONIC 6.3.9560.8df1ddd.20170712.0605
Sonos Version: Latest (7.4 (version 37244160)) for the SONOS connetc.

I have had Madsonic up and running on my sonos, but now it wont work.
When i choose the Madsonic service in sonos, it seaches for a while and then displays "could not browse music" or something like that, it is in danish.

I have tried removing the service and installing it again. (android app)
I can chose the Madsonic service in list of services, and the name of this changes if i change the name, so i'm guessing that it is found corectly.
I can then enter the credintials and it works a while before telling me. There was a problem adding the service, and could not connect to server.

On the windows 10, i can add the service again. But i'm back to "could not browse music" message.

I'm thinking that this happened with an update of either Madsonic or sonos.
Any sugestions?

Re: Sonos login problem

Posted: 06 Sep 2017, 09:13
by Baldrdk
No one else has probelms connection to their sonos lately?

Re: Sonos login problem

Posted: 14 Sep 2017, 19:24
by Baldrdk
Well I figured it our..sort of.
For anyone else haveing similar problems.
I factory reset my sonor, and imported all my music resourses again, including madsonic.
And it worked without problems.