Problems with 5.5

Need help? Post your questions or problem here.
onlypirc
Posts: 2
Joined: 09 May 2014, 00:53
Has thanked: 0
Been thanked: 0

Problems with 5.5

Unread post by onlypirc » 30 Aug 2014, 22:13

Release 5.5 simply doesn't work for me. Any song that's already cached won't play - songs that are streaming directly are playing ok. If I have a play list where some of the songs are preloaded, I can skip to any song that's not marked yet and it will play, go back to any that are already on the device and it just sits there. After a short while all my songs are on the device and none of them play any more.

I went back to 5.4 and everything works fine. Upgraded to 5.5 and again it's all broken. Apparently a new bug was introduced.

onlypirc
Posts: 2
Joined: 09 May 2014, 00:53
Has thanked: 0
Been thanked: 0

Re: Problems with 5.5

Unread post by onlypirc » 06 Sep 2014, 17:42

Tried the new version through early adapter program - still the same problem with 5.6

Dev - any response? Plans to fix this bug? Do you need more info, logs? Kinda frustrating to have a non-working app (that I paid for)....

User avatar
Madsonic
Administrator
Administrator
Posts: 940
Joined: 07 Dec 2012, 03:58
Has thanked: 1116 times
Been thanked: 430 times
Contact:

Re: Problems with 5.5

Unread post by Madsonic » 06 Sep 2014, 20:59

Hi there,

Can you please provide more information about your phone, Android version, ROM version, rooted ?
Maybe a complete app cleanup/uninstall/reinstall will help to set the cache folder right for your rom.

best regards

User avatar
Madsonic
Administrator
Administrator
Posts: 940
Joined: 07 Dec 2012, 03:58
Has thanked: 1116 times
Been thanked: 430 times
Contact:

Re: Problems with 5.5

Unread post by Madsonic » 18 Sep 2014, 18:55

does the problem still exists?

best regards

Post Reply